<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://bucknellian.net/wp-content/uploads/2020/08/bucknellian-library-icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Bucknellian RSS 2.0" href="https://bucknellian.net/feed/" />
<link rel="alternate" type="text/xml" title="The Bucknellian RSS .92" href="https://bucknellian.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Bucknellian Atom 0.3" href="https://bucknellian.net/feed/atom/" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cap Center puts on Block Party - The Bucknellian</title>
	<link rel="canonical" href="https://bucknellian.net/104910/news/cap-center-puts-on-block-party/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cap Center puts on Block Party - The Bucknellian" />
	<meta property="og:description" content="On Friday, April 23, the University hosted Block Party, consisting of a series of fun outdoor activities for students –  including &#8216;goat yoga&#8217; and a petting zoo. Campus Activities and Programs Core (CAP Core) hosted and executed the Block Party, which lasted from 7 p.m. until 11 p.m. that night. Two sessions of &#8216;goat yoga&#8217;..." />
	<meta property="og:url" content="https://bucknellian.net/104910/news/cap-center-puts-on-block-party/" />
	<meta property="og:site_name" content="The Bucknellian" />
	<meta property="article:publisher" content="https://www.facebook.com/TheBucknellian" />
	<meta property="article:published_time" content="2021-04-29T03:57:25+00:00" />
	<meta property="article:modified_time" content="2021-04-29T20:35:12+00:00" />
	<meta property="og:image" content="https://bucknellian.net/wp-content/uploads/2021/04/IMG_8365-e1619728387268.jpg" />
	<meta property="og:image:width" content="1126" />
	<meta property="og:image:height" content="1501" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thebucknellian" />
	<meta name="twitter:site" content="@thebucknellian" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Juliette Gaggini, News Co-Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bucknellian.net/#website","url":"https://bucknellian.net/","name":"The Bucknellian","description":"The weekly student newspaper of Bucknell University","potentialAction":[{"@type":"SearchAction","target":"https://bucknellian.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bucknellian.net/104910/news/cap-center-puts-on-block-party/#primaryimage","inLanguage":"en-US","url":"https://bucknellian.net/wp-content/uploads/2021/04/IMG_8365-e1619728387268.jpg","contentUrl":"https://bucknellian.net/wp-content/uploads/2021/04/IMG_8365-e1619728387268.jpg","width":1126,"height":1501},{"@type":"WebPage","@id":"https://bucknellian.net/104910/news/cap-center-puts-on-block-party/#webpage","url":"https://bucknellian.net/104910/news/cap-center-puts-on-block-party/","name":"Cap Center puts on Block Party - The Bucknellian","isPartOf":{"@id":"https://bucknellian.net/#website"},"primaryImageOfPage":{"@id":"https://bucknellian.net/104910/news/cap-center-puts-on-block-party/#primaryimage"},"datePublished":"2021-04-29T03:57:25+00:00","dateModified":"2021-04-29T20:35:12+00:00","author":{"@id":"https://bucknellian.net/#/schema/person/f87dacf6dc66bf89e5bbc9d0af96b951"},"breadcrumb":{"@id":"https://bucknellian.net/104910/news/cap-center-puts-on-block-party/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bucknellian.net/104910/news/cap-center-puts-on-block-party/"]}]},{"@type":"BreadcrumbList","@id":"https://bucknellian.net/104910/news/cap-center-puts-on-block-party/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://bucknellian.net/","url":"https://bucknellian.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://bucknellian.net/104910/news/cap-center-puts-on-block-party/#webpage"}}]},{"@type":"Person","@id":"https://bucknellian.net/#/schema/person/f87dacf6dc66bf89e5bbc9d0af96b951","name":"adviser","image":{"@type":"ImageObject","@id":"https://bucknellian.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68244e18e7ca08eeff7450a5f333d11e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/68244e18e7ca08eeff7450a5f333d11e?s=96&d=mm&r=g","caption":"adviser"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Bucknellian &raquo; Cap Center puts on Block Party Comments Feed" href="https://bucknellian.net/104910/news/cap-center-puts-on-block-party/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bucknellian.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://bucknellian.net/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://bucknellian.net/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://bucknellian.net/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bucknellian.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://bucknellian.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://bucknellian.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bucknellian.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bucknellian.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://bucknellian.net/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #065830;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Kumbh+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://bucknellian.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://bucknellian.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://bucknellian.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://bucknellian.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://bucknellian.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://bucknellian.net/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://bucknellian.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://bucknellian.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://bucknellian.net/wp-json/" /><link rel="alternate" type="application/json" href="https://bucknellian.net/wp-json/wp/v2/posts/104910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bucknellian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bucknellian.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://bucknellian.net/?p=104910' />
<link rel="alternate" type="application/json+oembed" href="https://bucknellian.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbucknellian.net%2F104910%2Fnews%2Fcap-center-puts-on-block-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bucknellian.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbucknellian.net%2F104910%2Fnews%2Fcap-center-puts-on-block-party%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: material io icons -->
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<!-- /end HFCM by 99 Robots -->
	<style>
	.bpdf_wrapper {
		min-width: 320px;
	}
	@media only screen and (max-width: 600px) {
	  .bpdf_wrapper iframe {
		height: 500px;
	  }
	}
	</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Cap Center puts on Block Party" />
<meta property="og:type" content="article" />
<meta name="author" content="Juliette Gaggini" />
<meta property="og:url" content="https://bucknellian.net/104910/news/cap-center-puts-on-block-party/" />
<meta property="og:image" content="https://bucknellian.net/wp-content/uploads/2021/04/IMG_8365-e1619728387268-675x900.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Bucknellian" />
	<meta property="og:description" content="On Friday, April 23, the University hosted Block Party, consisting of a series of fun outdoor activities for students –  including &#8216;goat yoga&#8217; and a petting zoo. Campus Activities and Programs Core (CAP Core) hosted and executed the Block Party, which lasted from 7 p.m. until 11 p.m. that night. Two sessions of &#8216;goat yoga&#8217;..." />
	<meta name="description" content="On Friday, April 23, the University hosted Block Party, consisting of a series of fun outdoor activities for students –  including &#8216;goat yoga&#8217; and a petting zoo. Campus Activities and Programs Core (CAP Core) hosted and executed the Block Party, which lasted from 7 p.m. until 11 p.m. that night. Two sessions of &#8216;goat yoga&#8217;..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://bucknellian.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-105030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105030"><a href="https://bucknellian.net/category/news/">News</a></li>
<li id="menu-item-105031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105031"><a href="https://bucknellian.net/category/opinion/">Opinions</a></li>
<li id="menu-item-105032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105032"><a href="https://bucknellian.net/category/sports/">Sports</a></li>
<li id="menu-item-105033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105033"><a href="https://bucknellian.net/category/satire/">Satire</a></li>
<li id="menu-item-105034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105034"><a href="https://bucknellian.net/category/features/">Features</a></li>
<li id="menu-item-105035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105035"><a href="https://bucknellian.net/print-edition/">Print Edition</a></li>
<li id="menu-item-105036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105036"><a href="https://bucknellian.net/staff/">Current Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://bucknellian.net/wp-content/uploads/2020/08/bucknellian-new-logo-400-margin.svg" class="headerimage" alt="The weekly student newspaper of Bucknell University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://bucknellian.net/wp-content/uploads/2020/08/bucknellian-new-logo-400-margin.svg" class="headerimage" alt="The weekly student newspaper of Bucknell University" /></div><div class="headerlink headerlarge"><img src="https://bucknellian.net/wp-content/uploads/2020/08/bucknellian-new-logo-400-margin.svg" class="headerlink headerimage" alt="The weekly student newspaper of Bucknell University" /></div><h1 style="display:none" aria-hidden="true">The Bucknellian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://bucknellian.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="http://instagram.com/thebucknellian">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thebucknellian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheBucknellian">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6750" action="https://bucknellian.net/">
			<div class="search-button-container" id="searchthis6750">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6750" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6750" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6750" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6750" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://bucknellian.net"><img src="https://bucknellian.net/wp-content/uploads/2020/08/bucknellian-new-logo-400-margin.svg" class="headerimage" alt="The weekly student newspaper of Bucknell University" /></a></div><h1 style="display:none">The Bucknellian</h1></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-news-categories-menu-container"><ul id="menu-news-categories-menu" class="sf-menu sno-top-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://bucknellian.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-102385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102385"><a href="https://bucknellian.net/category/news/breaking-the-bubble/">Breaking the Bubble</a></li>
</ul>
</li>
<li id="menu-item-61800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61800"><a href="https://bucknellian.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67049"><a href="https://bucknellian.net/category/sports/bison-athlete-of-the-week/">Bison Athlete of the Week</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67050"><a href="https://bucknellian.net/category/sports/beyond-the-bison/">Beyond the Bison</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://bucknellian.net/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-102384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102384"><a href="https://bucknellian.net/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-65616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65616"><a href="https://bucknellian.net/category/satire/">Satire</a></li>
<li id="menu-item-53801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53801"><a href="https://bucknellian.net/category/features/">Features</a></li>
<li id="menu-item-102893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102893"><a href="/staff">Staff</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-104910' class='snopostid'><div id='classic_story' class='sno-story-104910'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://bucknellian.net/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://bucknellian.net/category/topstories/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">Cap Center puts on Block Party</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='104910' data-photo-id='105029' href='#photo'><img src='https://bucknellian.net/wp-content/uploads/2021/04/IMG_8365-e1619728387268-675x900.jpg' alt='Cap+Center+puts+on+Block+Party' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='104910' data-photo-id='105029'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://bucknellian.net/staff_name/photo-by-caylee-jumbelic/" class="creditline">Photo by Caylee Jumbelic</a></p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://bucknellian.net/staff_name/juliette-gaggini/" class="creditline">Juliette Gaggini</a>, News Co-Editor</span><br /><span class="storydate"><span class="time-wrapper">April 28, 2021</span></span></p></div><span class="storycontent"><p>On Friday, April 23, the University hosted Block Party, consisting of a series of fun outdoor activities for students –  including &#8216;goat yoga&#8217; and a petting zoo. Campus Activities and Programs Core (CAP Core) hosted and executed the Block Party, which lasted from 7 p.m. until 11 p.m. that night.</p>
<p>Two sessions of &#8216;goat yoga&#8217; classes were held at the Commons lawn, one at 6:45 p.m. and one at 7:45 p.m. Each session was capped at 50 participants in order to social distance and respect COVID-19 guidelines. The hour long sessions provided students with a time to relax and do yoga, while also being surrounded with baby goats. The goats were friendly, climbing on students during the yoga, and students also had the opportunity to play with the goats at the end of the session.</p>
<p>Claudia Halbreiner ’23, had a blast with friends at &#8216;goat yoga.&#8217; “Goat yoga was so much fun! It was a nice break from the stress that comes with the end of the semester, but seeing friends in a COVID-safe setting was so much fun! And the goats were so cute too,” Halbreiner said.</p>
<p>Heather Kirchner ’24 also enjoyed attending a &#8216;goat yoga&#8217; session. “I really enjoy doing yoga and having baby goats there made the experience all the more fun,” Kirchner said.</p>
<p><span style="font-weight: 400;">Along with this activity, a series of events were hosted at Uptown on Friday night, including a petting zoo, outdoor games, a mechanical bull and a caricature artist. The petting zoo included animals such as goats, alpacas, bunnies and chickens.</span></p>
<p>CAP Core Marketing Specialist Alvin Huynh ’23 spoke with the Bucknellian about the Block Party and the planning behind it. “The Block Party is such an exciting and surprising Friday event. There’s always something new every time. Last Friday night, along with the goat yoga, we had a live petting zoo! We also had a bunch of people competing for the best time on the mechanical bull,” Huynh said.</p>
<p><span style="font-weight: 400;">Huynh continued, “Every time we start planning for the Block Party, we always keep or add things based on the success of the previous one. We work with each other and figure out which activities students like and which they don’t like. We always try to bring back goat yoga because it&#8217;s such a popular event each time! But due to COVID, we create sign-up sheets a week before the event and students usually fill it up days before the event. Thus, goat yoga seems like it won’t go away any time soon!”</span></p>
<p><span style="font-weight: 400;">Students enjoyed the Block Party and look forward to more Friday night events. “Uptown always hosts the most fun events on Friday nights!&#8221; Kirchner added about the event. &#8220;There’s so many opportunities to meet other students and socialize. I particularly enjoyed petting the animals at the petting zoo and riding the mechanical bull this past weekend.&#8221;</span></p>
<div class="tptn_counter" id="tptn_counter_104910">(Visited 46 times, 1 visits today)</div></span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://bucknellian.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="104910" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/204';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/282/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div class="widget1 widgettitle" role="heading"><a href='https://bucknellian.net/category/topstories/?list'>Top Stories</a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat38104910' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat38104910'><a href='https://bucknellian.net/104910/news/cap-center-puts-on-block-party/#photo'><img src='https://bucknellian.net/wp-content/uploads/2021/04/IMG_8365-e1619728387268-675x900.jpg' class='enlarge-effect' style='width:100%' id='grow-cat38104910' alt='Cap Center puts on Block Party'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://bucknellian.net/104910/news/cap-center-puts-on-block-party/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Cap Center puts on Block Party'>Cap Center puts on Block Party</a></div><p>On Friday, April 23, the University hosted Block Party, consisting of a series of fun outdoor activities for students –  including 'goat yoga' and a petting zoo. Campus...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://bucknellian.net/104846/opinion/dc-statehood/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to DC Statehood'>DC Statehood</a></div><p>In the wake of the recent passing of H.R. 51 in the House of Representatives – a bill which, if signed into law, would institute Washington, D.C. as the 51st state – the...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat38104842' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat38104842'><a href='https://bucknellian.net/104842/satire/the-transition-from-college-to-adulthood/#photo'><img src='https://bucknellian.net/wp-content/uploads/2021/04/college-over-900x900.jpg' class='enlarge-effect' style='width:100%' id='grow-cat38104842' alt='The transition from college to adulthood'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://bucknellian.net/104842/satire/the-transition-from-college-to-adulthood/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The transition from college to adulthood'>The transition from college to adulthood</a></div><p>They say that the transition from high school to college is a big jump, but I would argue that the transition from college to real life is even bigger. You graduate from college...</p></div><div class='storybottomnoline'></div><div id='catbox-cat38104866' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://bucknellian.net/104866/features/a-look-inside-the-samek/#photo'><img src='https://bucknellian.net/wp-content/uploads/2021/04/IMG-3474-475x356.jpg' class='enlarge-effect' id='grow-cat38104866'  alt='A look inside The Samek' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://bucknellian.net/104866/features/a-look-inside-the-samek/'>A look inside The Samek</a></p><p><span class="time-wrapper"> April 28, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat38104854' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://bucknellian.net/104854/sports/field-hockey-wins-first-patriot-league-title/#photo'><img src='https://bucknellian.net/wp-content/uploads/2021/04/IMG_8356-475x316.jpg' class='enlarge-effect' id='grow-cat38104854'  alt='Field Hockey wins first Patriot League title' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://bucknellian.net/104854/sports/field-hockey-wins-first-patriot-league-title/'>Field Hockey wins first Patriot League title</a></p><p><span class="time-wrapper"> April 28, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://bucknellian.net/104651/news/spike-in-covid-cases-again/'>Spike in COVID cases&#8230;again</a></p><p><span class="time-wrapper"> April 21, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='clear'></div><a href='https://bucknellian.net/category/topstories/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://bucknellian.net">The Bucknellian</a></p></div></div><div class="footertagline"><p>The weekly student newspaper of Bucknell University</p></div><div class="clear"></div><div class="footermenu"><div class="menu-misc-info-menu-container"><ul id="menu-misc-info-menu" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-102894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102894"><a href="https://bucknellian.net/print-edition/">Print Edition</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://bucknellian.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-102388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102388"><a href="https://bucknellian.net/about-2/">Contact</a></li>
	<li id="menu-item-40027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40027"><a href="https://bucknellian.net/policies/">Policies</a></li>
	<li id="menu-item-40028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40028"><a href="https://bucknellian.net/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-40029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40029"><a href="https://bucknellian.net/about-2-2/awards/">Awards</a></li>
	<li id="menu-item-40031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40031"><a href="https://bucknellian.net/about-2/to-submit-a-letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-40032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40032"><a href="https://bucknellian.net/about-2/subscriptions/">Subscribe</a></li>
<li id="menu-item-99797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99797"><a href="https://bucknellian.net/advertising/">Advertising</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://bucknellian.net/staff/">Current Staff</a></li>
<li id="menu-item-40030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40030"><a href="https://bucknellian.net/about-2/to-join-the-staff/">To join the staff</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/204'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://bucknellian.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><!-- HFCM by 99 Robots - Snippet # 2: change mobile "close" icon -->
<script>
x = document.querySelector("#sno_mobile_menu > ul > li > div")
x.innerHTML = "close"
x.style.background = "white"; x.style.color = "black"; x.style.textShadow = "null";
x.className = "sno-side-menu side-close-icon material-icons"

m = document.querySelector("#hover-menu-side > div");
m.innerHTML = "menu";
m.className = "sno-menu-side menu-icon material-icons";
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: move category label on story -->
<i><script>
var vr = document.querySelector("#contentleft > div.postarea > ul");
var vq = document.querySelector("#contentleft > div.postarea > div > div.storydetails > p");

vq.innerHTML = vq.innerHTML + "<br />" + vr.innerHTML;
vr.innerHTML = "";
</script></i>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: add flexbox to mobile menu bar -->
<script>
document.querySelector("#mobile-menu > div.sitetitle").style.display = "flex";
</script>
<!-- /end HFCM by 99 Robots -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-14', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bucknellian.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php","top_ten_id":"104910","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"100607289"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div></body></html>