<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://bucknellian.net/wp-content/uploads/2020/08/bucknellian-library-icon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Bucknellian RSS 2.0" href="https://bucknellian.net/feed/" />
	<link rel="alternate" type="text/xml" title="The Bucknellian RSS .92" href="https://bucknellian.net/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Bucknellian Atom 0.3" href="https://bucknellian.net/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Beyond Unison a cappella opens for the ‘Rockettes’ - The Bucknellian</title>
	<link rel="canonical" href="https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Beyond Unison a cappella opens for the ‘Rockettes’ - The Bucknellian" />
	<meta property="og:description" content="Student a cappella group, Beyond Unison, performed during the opening act for “The Christmas Spectacular Starring the Radio City Rockettes” in New York City’s Radio City Music Hall at the 5 p.m. show on Nov. 20.  “What I enjoyed the most was sharing the stage with my closest friends and getting warm welcomes from our..." />
	<meta property="og:url" content="https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/" />
	<meta property="og:site_name" content="The Bucknellian" />
	<meta property="article:publisher" content="https://www.facebook.com/TheBucknellian" />
	<meta property="article:published_time" content="2021-12-01T05:29:30+00:00" />
	<meta property="article:modified_time" content="2021-12-03T20:05:11+00:00" />
	<meta property="og:image" content="https://bucknellian.net/wp-content/uploads/2021/12/92b6f4ab-53d9-469f-bf64-96f68d73d281-large16x9_BeyondUnison_RadioCityMusicHall.jpg" />
	<meta property="og:image:width" content="986" />
	<meta property="og:image:height" content="555" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thebucknellian" />
	<meta name="twitter:site" content="@thebucknellian" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Jaxon White, News Section Co-Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bucknellian.net/#website","url":"https://bucknellian.net/","name":"The Bucknellian","description":"The weekly student newspaper of Bucknell University","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bucknellian.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/#primaryimage","inLanguage":"en-US","url":"https://bucknellian.net/wp-content/uploads/2021/12/92b6f4ab-53d9-469f-bf64-96f68d73d281-large16x9_BeyondUnison_RadioCityMusicHall.jpg","contentUrl":"https://bucknellian.net/wp-content/uploads/2021/12/92b6f4ab-53d9-469f-bf64-96f68d73d281-large16x9_BeyondUnison_RadioCityMusicHall.jpg","width":986,"height":555},{"@type":"WebPage","@id":"https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/#webpage","url":"https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/","name":"Beyond Unison a cappella opens for the \u2018Rockettes\u2019 - The Bucknellian","isPartOf":{"@id":"https://bucknellian.net/#website"},"primaryImageOfPage":{"@id":"https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/#primaryimage"},"datePublished":"2021-12-01T05:29:30+00:00","dateModified":"2021-12-03T20:05:11+00:00","author":{"@id":"https://bucknellian.net/#/schema/person/f87dacf6dc66bf89e5bbc9d0af96b951"},"breadcrumb":{"@id":"https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/"]}]},{"@type":"BreadcrumbList","@id":"https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bucknellian.net/"},{"@type":"ListItem","position":2,"name":"Beyond Unison a cappella opens for the \u2018Rockettes\u2019"}]},{"@type":"Person","@id":"https://bucknellian.net/#/schema/person/f87dacf6dc66bf89e5bbc9d0af96b951","name":"adviser","image":{"@type":"ImageObject","@id":"https://bucknellian.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68244e18e7ca08eeff7450a5f333d11e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/68244e18e7ca08eeff7450a5f333d11e?s=96&d=mm&r=g","caption":"adviser"},"url":"https://bucknellian.net/author/adviser/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Bucknellian &raquo; Beyond Unison a cappella opens for the ‘Rockettes’ Comments Feed" href="https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bucknellian.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://bucknellian.net/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://bucknellian.net/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://bucknellian.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bucknellian.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://bucknellian.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://bucknellian.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bucknellian.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://bucknellian.net/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://bucknellian.net/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://bucknellian.net/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://bucknellian.net/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://bucknellian.net/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Sans%3A400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://bucknellian.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://bucknellian.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://bucknellian.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://bucknellian.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://bucknellian.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://bucknellian.net/wp-content/themes/snoflex/style.css?ver=20211206' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://bucknellian.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://bucknellian.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php","nonce":"e502394fc4","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://bucknellian.net/wp-json/" /><link rel="alternate" type="application/json" href="https://bucknellian.net/wp-json/wp/v2/posts/108231" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bucknellian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bucknellian.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://bucknellian.net/?p=108231' />
<link rel="alternate" type="application/json+oembed" href="https://bucknellian.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbucknellian.net%2F108231%2Fnews%2Fbeyond-unison-a-cappella-opens-for-the-rockettes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bucknellian.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbucknellian.net%2F108231%2Fnews%2Fbeyond-unison-a-cappella-opens-for-the-rockettes%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: material io icons -->
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: google search console -->
<meta name="google-site-verification" content="dtMQH7vvmZRP1mtYE4h6TmtJ7HiOoqD6iFv_ABYeosA" />
<!-- /end HFCM by 99 Robots -->


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Beyond Unison a cappella opens for the ‘Rockettes’" />
<meta property="og:type" content="article" />
<meta name="author" content="Jaxon White" />
<meta property="og:url" content="https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/" />
<meta property="og:image" content="https://bucknellian.net/wp-content/uploads/2021/12/92b6f4ab-53d9-469f-bf64-96f68d73d281-large16x9_BeyondUnison_RadioCityMusicHall-900x507.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="507" />
	<meta property="og:site_name" content="The Bucknellian" />
	<meta property="og:description" content="Student a cappella group, Beyond Unison, performed during the opening act for “The Christmas Spectacular Starring the Radio City Rockettes” in New York City’s Radio City Music Hall at the 5 p.m. show on Nov. 20.  “What I enjoyed the most was sharing the stage with my closest friends and getting warm welcomes from our..." />
	<meta name="description" content="Student a cappella group, Beyond Unison, performed during the opening act for “The Christmas Spectacular Starring the Radio City Rockettes” in New York City’s Radio City Music Hall at the 5 p.m. show on Nov. 20.  “What I enjoyed the most was sharing the stage with my closest friends and getting warm welcomes from our..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 20%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-1 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-1 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-1 .sno-icon {
		background: #003865;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {
		color: #003865;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-1 .sno-icon {
		color: #003865;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-1 .sno-icon:hover {
		background: #003865;
		color: #fff;
	}
	.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-inverse-desktop-1 icon-hover-standard">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheBucknellian">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thebucknellian">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/thebucknellian">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	

	<a target="_blank" href="https://bucknellian.us7.list-manage.com/subscribe/post?u=61bca24e15be496d50b7f5a1f&id=48f89fd254">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 59%; height: 50px;">
																																				</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 21%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: DM Sans;
	}
	.sno-hac-inner-desktop-3 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-3 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-3 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-3 input.hac-search {
		background: #eeeeee;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-3 input.hac-search::placeholder,
	.sno-hac-inner-desktop-3 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-3 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-3 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-3 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-3 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://bucknellian.net/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 162px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: DM Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-4 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-4 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-4 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://bucknellian.net/">
	<div class="sno-hac-inner sno-hac-inner-desktop-4">
				<img src="https://bucknellian.net/wp-content/uploads/2020/08/bucknellian-new-logo-400-margin.svg" class="sno-hac-headerimage" alt="The weekly student newspaper of Bucknell University" />
		<div class="sno-hidden-title">
			<h1>The Bucknellian</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #eeeeee;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 20em; 
	}
	.sno-hac-inner-desktop-5 ul.sno-hac-menu-more ul.sub-menu { 
		right: 20em; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		background: #eeeeee;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: 700;
		font-family: DM Sans;
		margin-left: 5px;
		margin-right: 5px;
		width: calc(100% - (2 * 5px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {
		background: #eeeeee;
		color: #000000;
		line-height: 50px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-desktop-5, .sno-hac-inner-desktop-5, .sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #003865;
	}
	.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-5 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-5 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-5  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-5 .menu-ta-wrap {
		background: #eeeeee;
	}
	
	.sno-hac-inner-desktop-5 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-5 .sno-menu-card-meta {
		font-family: DM Sans;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-5 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-5 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 6);
		min-height:calc(50px * 6);
		max-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 6 - 40px);
		min-height:calc(50px * 6 - 40px);
		max-height:calc(50px * 6 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 7) {
		display: none;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-5 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-5 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-news-categories-menu-container"><ul id="menu-news-categories-menu" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://bucknellian.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-102385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102385"><a href="https://bucknellian.net/category/news/breaking-the-bubble/">Breaking the Bubble</a></li>
</ul>
</li>
<li id="menu-item-61800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61800"><a href="https://bucknellian.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67049"><a href="https://bucknellian.net/category/sports/bison-athlete-of-the-week/">Bison Athlete of the Week</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67050"><a href="https://bucknellian.net/category/sports/beyond-the-bison/">Beyond the Bison</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://bucknellian.net/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-102384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102384"><a href="https://bucknellian.net/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-65616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65616"><a href="https://bucknellian.net/category/satire/">Satire</a></li>
<li id="menu-item-53801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53801"><a href="https://bucknellian.net/category/features/">Special Features</a></li>
<li id="menu-item-102893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102893"><a href="/staff">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2021/12/P1110141-2-900x676.jpg" data-ratio="0.75" alt="University mandates boosters for students" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/108482/news/university-mandates-boosters-for-students/" class="menuheadline homeheadline">University mandates boosters for students</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 13, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2021/12/92b6f4ab-53d9-469f-bf64-96f68d73d281-large16x9_BeyondUnison_RadioCityMusicHall-900x507.jpg" data-ratio="0.56" alt="Beyond Unison a cappella opens for the ‘Rockettes’" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/" class="menuheadline homeheadline">Beyond Unison a cappella opens for the ‘Rockettes’</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2021/12/IMG_0083-XL-900x600.jpg" data-ratio="0.67" alt="Should I get the COVID-19 booster?: what to know" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/108225/news/should-i-get-the-covid-19-booster-what-to-know/" class="menuheadline homeheadline">&#8220;Should I get the COVID-19 booster?&#8221;: what to know</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108295/news/environmental-club-sustains-presence-at-university/" class="menuheadline homeheadline">Environmental Club sustains presence at University</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-102385"><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2020/01/bucknell-in-a-bubble-color-900x900.jpg" data-ratio="1" alt="Breaking the Bubble (12/02/2021)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/108234/news/breaking-the-bubble-12-02-2021/" class="menuheadline homeheadline">Breaking the Bubble (12/02/2021)</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2020/01/bucknell-in-a-bubble-color-900x900.jpg" data-ratio="1" alt="Breaking the Bubble" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/108086/news/breaking-the-bubble-95/" class="menuheadline homeheadline">Breaking the Bubble</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 17, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2020/01/bucknell-in-a-bubble-color-900x900.jpg" data-ratio="1" alt="Breaking the Bubble" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/107643/news/breaking-the-bubble-94/" class="menuheadline homeheadline">Breaking the Bubble</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 3, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2020/01/bucknell-in-a-bubble-color-900x900.jpg" data-ratio="1" alt="Breaking the Bubble (10/29/2021) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/107175/news/breaking-the-bubble-10-29-2021/" class="menuheadline homeheadline">Breaking the Bubble (10/29/2021) </a><div class="sno-menu-card-meta"><span class="time-wrapper">October 27, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-61800"><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108310/sports/mens-basketball-ends-thanksgiving-break-with-a-win/" class="menuheadline homeheadline">Men’s Basketball Ends Thanksgiving Break With a Win</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108315/sports/strong-week-for-womens-basketball/" class="menuheadline homeheadline">Strong Week for Women’s Basketball</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108301/sports/men-and-womens-swim-place-second-at-last-weekends-bucknell-invitational/" class="menuheadline homeheadline">Men and Women’s swim place second at last weekend&#8217;s Bucknell Invitational</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108346/sports/mens-water-polo-take-5th-place-in-the-postseason/" class="menuheadline homeheadline">Men’s Water Polo Take 5th Place in the Postseason</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-67049"><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2021/12/Krsul_Carly.jpg" data-ratio="0" alt="Athlete of the Week: Carly Krsul ’23" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/108294/sports/athlete-of-the-week-carly-krsul-23/" class="menuheadline homeheadline">Athlete of the Week: Carly Krsul ’23</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2021/11/Ramos_Ashlyn.jpg" data-ratio="0" alt="Athlete of the Week: Ashlyn Ramos ’22 " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/108014/sports/athlete-of-the-week-ashlyn-ramos-22-2/" class="menuheadline homeheadline">Athlete of the Week: Ashlyn Ramos ’22 </a><div class="sno-menu-card-meta"><span class="time-wrapper">November 17, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2021/11/Deda_Teresa_Web.jpg" data-ratio="0" alt="Athlete of the Week: Teresa Deda 25" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/107767/sports/athlete-of-the-week-teresa-deda-25/" class="menuheadline homeheadline">Athlete of the Week: Teresa Deda &#8217;25</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 10, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2021/11/Dorsel_Andy.jpg" data-ratio="0" alt="Athlete of the Week: Andy Dorsel ’25 Swimming and Diving" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/107568/sports/athlete-of-the-week-andy-dorsel-25-swimming-and-diving/" class="menuheadline homeheadline">Athlete of the Week: Andy Dorsel ’25 Swimming and Diving</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 2, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-67050"><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108343/sports/ballon-dor-2021-lionel-messi-wins-record-seventh-ballon-dor-award/" class="menuheadline homeheadline">Ballon d’Or 2021: Lionel Messi Wins Record Seventh Ballon d’Or Award</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108009/sports/the-battle-to-qualify/" class="menuheadline homeheadline">The battle to qualify</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 17, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/107751/sports/has-soccers-biggest-ever-transfer-summer-been-a-disappointment/" class="menuheadline homeheadline">Has Soccer’s Biggest Ever Transfer Summer Been a Disappointment?</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 10, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/107512/sports/blackhawks-john-doe-revealed/" class="menuheadline homeheadline">Blackhawks “John Doe” revealed</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 2, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108211/opinion/aadhaar-exclusion-by-design/" class="menuheadline homeheadline">Aadhaar: Exclusion by Design</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108213/opinion/hostile-architecture-is-discriminatory/" class="menuheadline homeheadline">&#8220;Hostile Architecture&#8221; is Discriminatory</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108217/opinion/whats-your-score-predictive-policing-raises-issues/" class="menuheadline homeheadline">What’s Your Score: predictive policing raises issues</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108341/opinion/what-people-get-wrong-on-critical-race-theory/" class="menuheadline homeheadline">What people get wrong on critical race theory</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-102384"><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2020/11/0-M.png" data-ratio="0.59" alt="Editorial: An aggravating election and an uncertain future" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/102280/opinion/editorial-an-aggravating-election-and-an-uncertain-future/" class="menuheadline homeheadline">Editorial: An aggravating election and an uncertain future</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 5, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/100473/opinion/editorial-stop-manufacturing-a-greater-mission-from-9-11/" class="menuheadline homeheadline">Editorial: Stop manufacturing a greater mission from 9/11</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 9, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2020/06/BLM-Editorial-2-900x900.jpg" data-ratio="1" alt="Editorial: Black Lives Matter" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/99810/opinion/editorial-black-lives-matter/" class="menuheadline homeheadline">Editorial: Black Lives Matter</a><div class="sno-menu-card-meta"><span class="time-wrapper">June 8, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/98631/opinion/editorial-the-establishments-refusal-to-evaluate-sanders-fairly/" class="menuheadline homeheadline">Editorial: The establishment&#8217;s refusal to evaluate Sanders fairly</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 14, 2020</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-65616"><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108258/satire/what-to-get-your-insufferable-roommate-for-christmas-gift-exchange/" class="menuheadline homeheadline">What to get your insufferable roommate for Christmas gift exchange</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108239/satire/first-year-student-realizes-parents-not-cool-with-binge-drinking-at-home/" class="menuheadline homeheadline">First-year student realizes parents not cool with binge drinking at home</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108245/satire/student-extends-formal-invitation-for-university-president-to-attend-christmas-eve-dinner-at-their-house/" class="menuheadline homeheadline">Student extends formal invitation for University President to attend Christmas Eve dinner at their house</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108242/satire/student-enrolls-in-localized-squid-game-competition-for-campus-dollars-payout/" class="menuheadline homeheadline">Student enrolls in localized Squid Game competition for campus dollars payout</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-53801"><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108280/features/the-french-dispatch-wes-andersons-questionable-ode-to-journalism/" class="menuheadline homeheadline">“The French Dispatch”: Wes Anderson’s Questionable Ode to Journalism</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/108360/features/meet-the-editors/" class="menuheadline homeheadline">Meet the Editors</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4  menu-card-background" style=" height: 260px;"><div class="sno-menu-card-text-wrap  sno-center-v menu-card-no-photo"><div class="sno-story-card-link"><a href="https://bucknellian.net/107990/features/staying-in-step-with-dance-at-bucknell/" class="menuheadline homeheadline">Staying in step with Dance at Bucknell</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 17, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-4 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://bucknellian.net/wp-content/uploads/2021/11/IMG_0898.jpg" data-ratio="0.8" alt="Some of the fall 2021 Writing Center staff, Credit Megan Mulligan" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://bucknellian.net/108069/features/universitys-academic-support-resources/" class="menuheadline homeheadline">University’s Academic Support Resources</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 17, 2021</span></div></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: DM Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-1583 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-1583 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-1583 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-1583 li,
	.sno-hac-hamburger-menu-tablet-1-1583 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-1583 ul li a,
	.sno-hac-hamburger-menu-tablet-1-1583 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 a:hover,
	.sno-hac-hamburger-menu-tablet-1-1583 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-1583 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-1583 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-1583 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-1583 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-1583 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-1583 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-1583 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-1583 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-1583 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-1583 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-1583 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-1583 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-1583 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-1583">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-1583">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://bucknellian.net/">
							The Bucknellian						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="sf-menu"><li id="menu-item-105030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105030"><a href="https://bucknellian.net/category/news/">News</a></li>
<li id="menu-item-105031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105031"><a href="https://bucknellian.net/category/opinion/">Opinions</a></li>
<li id="menu-item-105032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105032"><a href="https://bucknellian.net/category/sports/">Sports</a></li>
<li id="menu-item-105033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105033"><a href="https://bucknellian.net/category/satire/">Satire</a></li>
<li id="menu-item-105034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105034"><a href="https://bucknellian.net/category/features/">Special Features</a></li>
<li id="menu-item-105036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105036"><a href="https://bucknellian.net/staff/">Current Staff</a></li>
<li id="menu-item-106834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106834"><a href="https://bucknellian.net/about-2/subscriptions/">Subscribe</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: DM Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://bucknellian.net/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://bucknellian.net/wp-content/uploads/2020/08/bucknellian-new-logo-400-margin.svg" class="sno-hac-headerimage" alt="The weekly student newspaper of Bucknell University" />
		<div class="sno-hidden-title">
			<h1>The Bucknellian</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: DM Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://bucknellian.net/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: DM Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-1583 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-1583 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-1583 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-1583 li,
	.sno-hac-hamburger-menu-mobile-1-1583 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-1583 ul li a,
	.sno-hac-hamburger-menu-mobile-1-1583 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 a:hover,
	.sno-hac-hamburger-menu-mobile-1-1583 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-1583 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-1583 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-1583 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-1583 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-1583 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-1583 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-1583 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-1583 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-1583 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-1583 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-1583 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-1583 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-1583 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-1583">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-1583">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://bucknellian.net/">
							The Bucknellian						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105030"><a href="https://bucknellian.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105031"><a href="https://bucknellian.net/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105032"><a href="https://bucknellian.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105033"><a href="https://bucknellian.net/category/satire/">Satire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105034"><a href="https://bucknellian.net/category/features/">Special Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105036"><a href="https://bucknellian.net/staff/">Current Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106834"><a href="https://bucknellian.net/about-2/subscriptions/">Subscribe</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: DM Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://bucknellian.net/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://bucknellian.net/wp-content/uploads/2020/08/bucknellian-new-logo-400-margin.svg" class="sno-hac-headerimage" alt="The weekly student newspaper of Bucknell University" />
		<div class="sno-hidden-title">
			<h1>The Bucknellian</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: DM Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://bucknellian.net/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-108231' class='snopostid'><div id='classic_story' class='sno-story-108231'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://bucknellian.net/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Beyond Unison a cappella opens for the ‘Rockettes’</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='108231' data-photo-id='108480' href='#photo'><img src='https://bucknellian.net/wp-content/uploads/2021/12/92b6f4ab-53d9-469f-bf64-96f68d73d281-large16x9_BeyondUnison_RadioCityMusicHall-900x507.jpg' alt='Beyond+Unison+a+cappella+opens+for+the+%E2%80%98Rockettes%E2%80%99' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='108231' data-photo-id='108480'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://bucknellian.net/staff_name/beyond-unison/" class="creditline">Beyond Unison</a></p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://bucknellian.net/staff_name/jaxon-white/" class="creditline">Jaxon White</a>, News Section Co-Editor</span><br /><span class="storydate"><span class="time-wrapper">December 1, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Student a cappella group, Beyond Unison, performed during the opening act for “The Christmas Spectacular Starring the Radio City Rockettes” in New York City’s Radio City Music Hall at the 5 p.m. show on Nov. 20. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">What I enjoyed the most was sharing the stage with my closest friends and getting warm welcomes from our families after,” Kelly Karpovich ’</span><span style="font-weight: 400;">23 said, president of Beyond Unison</span><span style="font-weight: 400;">. “The group has not done anything like this before, it was certainly the most well-known stage we will ever perform on.”</span></p>
<p><span style="font-weight: 400;">The vocal group sang during the “Sounds of Christmas” segment of the show. Karpovich said that the group enjoyed the experience of singing on such a large stage. </span></p>
<p><span style="font-weight: 400;">Student leaders of Beyond Unison are credited for negotiating the opportunity for the five-minute performance through a lengthy conversation with a representative from the venue that had been going on since July. </span></p>
<p><span style="font-weight: 400;">“A representative of Radio City Music Hall reached out to ask if this performance would be something we are interested in,” Tom McKillop ’23 said, conductor and music director of Beyond Unison. “We sent a recent video of the group singing at their request. Once they approved, Kelly Karpovich and I had a zoom meeting to choose a date and time.”</span></p>
<p><span style="font-weight: 400;">From those discussions, Karpovich said they learned that the group needed to sell at least 50 tickets to keep their spot for the performance. She said that at the performance, most of the spots in the 6,000-seat venue were filled. </span></p>
<p><span style="font-weight: 400;">The size of the venue brought some problems though, according to Karpovich and McKillop. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">What’s interesting is they gave us a little room before the show which had the best acoustics I’ve ever heard in my life. So, we sounded amazing as we were practicing. And then we got on the stage, the sound was empty, and it was like all of the sound disappeared. So, when you’re singing with the group, you can’t hear a single thing that’s happening other than yourself and the person next to you,” McKillop said.</span></p>
<p><span style="font-weight: 400;">Karpovich agreed that the room was much larger than they were accustomed to, but that won’t stop the group from going back.</span></p>
<p><span style="font-weight: 400;">“I think it is very possible for the group to do this event again in the future, provided that the members would like to,” Karpovich said. </span></p>
<p><span style="font-weight: 400;">McKillop also hopes to perform in new venues.  </span></p>
<p><span style="font-weight: 400;">“I would love for the group to continue to travel and perform in places other than Bucknell. It really is an opportunity that most of us will never get post college,” McKillop said. </span></p>
<p><span style="font-weight: 400;">Members of Beyond Unison were just as excited about the performance as the organizers were. </span></p>
<p><span style="font-weight: 400;">“It was a really special experience, it’s something I’ll treasure for the rest of my life,” Nabeel Jan ’23 said. “Being able to tell people I’ve performed on such an iconic stage is something I’m really happy to be able to say.”</span></p>
<p><span style="font-weight: 400;">Next semester Beyond Unison is slated to hold their Spring Concert. They will also perform their annual Singing Valentines on Valentine’s Day. Students or faculty can pay the group $5 to sing live, or send a recording, to anyone on campus, McKillop said.</span></p>
<p><span style="font-weight: 400;">“[Performing in New York] was certainly a stressful but rewarding experience,” he said. </span></p>
<div class="tptn_counter" id="tptn_counter_108231">(Visited 87 times, 1 visits today)</div></span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/204';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/282/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div class="widget1 widgettitle" role="heading"><a href='https://bucknellian.net/category/topstories/?list'>Top Stories</a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat38108482' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat38108482'><a href='https://bucknellian.net/108482/news/university-mandates-boosters-for-students/#photo'><img src='https://bucknellian.net/wp-content/uploads/2021/12/P1110141-2-900x676.jpg' class='enlarge-effect' style='width:100%' id='grow-cat38108482' alt='University mandates boosters for students'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://bucknellian.net/108482/news/university-mandates-boosters-for-students/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to University mandates boosters for students'>University mandates boosters for students</a></div><p>Earlier today, University President John Bravman announced that COVID-19 booster vaccines would be required for all eligible students effective January 7, 2022. Bravman cited...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://bucknellian.net/108258/satire/what-to-get-your-insufferable-roommate-for-christmas-gift-exchange/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to What to get your insufferable roommate for Christmas gift exchange'>What to get your insufferable roommate for Christmas gift exchange</a></div><p>As the holiday season approaches, many students are tasked with selecting the perfect gifts for family and friends. While it is challenging to find a present for loved ones,...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://bucknellian.net/108280/features/the-french-dispatch-wes-andersons-questionable-ode-to-journalism/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to “The French Dispatch”: Wes Anderson’s Questionable Ode to Journalism'>“The French Dispatch”: Wes Anderson’s Questionable Ode to Journalism</a></div><p>“The French Dispatch," a multi-layered tale set in 20th-century France, brings to life a collection of newspaper columns published in, you guessed it, the French Dispatch....</p></div><div class='storybottomnoline'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://bucknellian.net/108310/sports/mens-basketball-ends-thanksgiving-break-with-a-win/'>Men’s Basketball Ends Thanksgiving Break With a Win</a></p><p><span class="time-wrapper"> December 1, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat38108086' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://bucknellian.net/108086/news/breaking-the-bubble-95/#photo'><img src='https://bucknellian.net/wp-content/uploads/2020/01/bucknell-in-a-bubble-color-475x475.jpg' class='enlarge-effect' id='grow-cat38108086'  alt='Breaking the Bubble' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://bucknellian.net/108086/news/breaking-the-bubble-95/'>Breaking the Bubble</a></p><p><span class="time-wrapper"> November 17, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://bucknellian.net/107969/satire/student-still-chasing-high-of-being-called-a-pleasure-to-have-in-class/'>Student still chasing high of being called “a pleasure to have in class”</a></p><p><span class="time-wrapper"> November 17, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='clear'></div><a href='https://bucknellian.net/category/topstories/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 76px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: DM Sans;
		font-weight: 700;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: DM Sans;
		font-weight: normal;
	}
</style>
<a href="https://bucknellian.net/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Bucknellian</h1>
					<p>The weekly student newspaper of Bucknell University</p>
				</div>
	</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 100%; height: 187px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: transparent;
		font-family: DM Sans;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #000000;
		padding-bottom: 5px;
		font-size: 16px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #000000;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a:hover {
		background: #eeeeee;
		color: #000000;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li {
		width: calc(20% - 16px);
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li:nth-child(5n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a {
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #000000;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu > div > ul > li:nth-child(1n+6) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="footer-full-menu">
		<div class="menu-misc-info-menu-container"><ul id="menu-misc-info-menu" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-102894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102894"><a href="https://bucknellian.net/print-edition/">Print Edition</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://bucknellian.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-102388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102388"><a href="https://bucknellian.net/about-2/">Contact</a></li>
	<li id="menu-item-40027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40027"><a href="https://bucknellian.net/policies/">Policies</a></li>
	<li id="menu-item-40028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40028"><a href="https://bucknellian.net/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-40029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40029"><a href="https://bucknellian.net/about-2-2/awards/">Awards</a></li>
	<li id="menu-item-40031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40031"><a href="https://bucknellian.net/about-2/to-submit-a-letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-40032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40032"><a href="https://bucknellian.net/about-2/subscriptions/">Subscribe</a></li>
<li id="menu-item-99797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99797"><a href="https://bucknellian.net/advertising/">Advertising</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://bucknellian.net/staff/">Current Staff</a></li>
<li id="menu-item-40030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40030"><a href="https://bucknellian.net/about-2/to-join-the-staff/">To join the staff</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/204'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://bucknellian.net/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-14', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<!-- HFCM by 99 Robots - Snippet # 2: change mobile "close" icon -->
<script>
x = document.querySelector("#sno_mobile_menu > ul > li > div")
x.innerHTML = "close"
x.style.background = "white"; x.style.color = "black"; x.style.textShadow = "null";
x.className = "sno-side-menu side-close-icon material-icons"

m = document.querySelector("#hover-menu-side > div");
m.innerHTML = "menu";
m.className = "sno-menu-side menu-icon material-icons";
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: move category label on story -->
<i><script>
var vr = document.querySelector("#contentleft > div.postarea > ul");
var vq = document.querySelector("#contentleft > div.postarea > div > div.storydetails > p");

vq.innerHTML = vq.innerHTML + "<br />" + vr.innerHTML;
vr.innerHTML = "";
</script></i>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: add flexbox to mobile menu bar -->
<script>
document.querySelector("#mobile-menu > div.sitetitle").style.display = "flex";
</script>
<!-- /end HFCM by 99 Robots -->
	<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="108231" >
				<div class="sno-color-inverter" data-440ce259563eb5efeab377eb177b9eaa="4c7b6feb9b6b3036d5d34a992ea29d64"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-display">
						2					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbucknellian.net%2F108231%2Fnews%2Fbeyond-unison-a-cappella-opens-for-the-rockettes%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Beyond Unison a cappella opens for the ‘Rockettes’&amp;url=https%3A%2F%2Fbucknellian.net%2F%3Fp%3D108231" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//bucknellian.net/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						The editorial board of The Bucknellian reserves the right to review all comments before they are posted on the website and remove any if deemed offensive, illegal or in bad taste. Comments left on our web pages are not necessarily in-line with the views expressed by the writer.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Bucknellian Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/108231/news/beyond-unison-a-cappella-opens-for-the-rockettes/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://bucknellian.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="87cc463b277c7652f56a0a3deac0ca7e4c7b6feb9b6b3036d5d34a992ea29d64"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-415744f2dcc6b92b4badaccc2ba63593="4c7b6feb9b6b3036d5d34a992ea29d64"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='108231' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bucknellian.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/bucknellian.net\/wp-admin\/admin-ajax.php","top_ten_id":"108231","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"338309870"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bucknellian.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://bucknellian.net/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>